Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Sat, 20 Jun 2015 02:53:57 +0000
From: Nitin Venkatesh <venkatesh.nitin@...il.com>
To: "oss-security@...ts.openwall.com" <oss-security@...ts.openwall.com>
Subject: CVE Request - CSRF vulnerability in the Google Analyticator Wordpress
 Plugin v6.4.9.3 before rev @1183563

Hi,

I've discovered a Cross-Site Request Forgery vulnerability in the Google
Analyticator Wordpress Plugin v6.4.9.3 before rev @1183563 . I request a
CVE for the same.

References:
http://seclists.org/fulldisclosure/2015/Jun/57
https://wordpress.org/support/topic/discovered-security-vulnerabilities-1

Thanks & regards,
Nitin Venkatesh

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ