Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Fri, 12 Jun 2015 02:31:07 -0700
From: Jose R R <Jose.r.r@...ztli-it.com>
To: oss-security@...ts.openwall.com
Subject: Re: OpenSSL Sec Adv 20150611

Niltze, Mancha-

On Thu, Jun 11, 2015 at 10:11 AM, mancha <mancha1@...o.com> wrote:
> FYI, today OpenSSL released new versions (1.0.2b, 1.0.1n, 1.0.0s, and
> 0.9.8zg) to address several security issues [1].
>
> --mancha
>
> [1] http://openssl.org/news/secadv_20150611.txt

Assuming I built Apache 2.4.x ( --enable-ssl --enable-so)

and PHP5.6.x ( --with-openssl=shared )

for a set of servers with a previous version of OpenSSL support,
recent release will require me to build again and redeploy? ;-)


Best Professional Regards.

-- 
Jose R R
http://www.metztli-it.com
---------------------------------------------------------------------------------------------
Try at no charge http://b2evolution.net for http://OpenShift.com PaaS
---------------------------------------------------------------------------------------------
from our GitHub http://Nepohualtzintzin.com repository. Cloud the easy way!
---------------------------------------------------------------------------------------------

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ