Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [day] [month] [year] [list]
Date: Sat, 09 May 2015 06:24:30 +0000
From: Nitin Venkatesh <venkatesh.nitin@...il.com>
To: "oss-security@...ts.openwall.com" <oss-security@...ts.openwall.com>
Subject: Request for CVE - XSS Vulnerabilities in Wordpress Roomcloud plugin
 v1.1(rev @1115307)

Hi,

I found a few XSS vulnerabilities in the Wordpress Roomcloud plugin
v1.1(rev @1115307) which was informed to the developer and fixed in
v1.1(rev @@...7499).

Could I please get a CVE assigned to this?

Reference:
http://seclists.org/fulldisclosure/2015/May/40

Thanks & regards,
Nitin Venkatesh

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ