Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [day] [month] [year] [list]
Date: Sun, 29 Mar 2015 18:47:57 -0700 (PDT)
From: Javantea <jvoss@...sci.com>
To: oss-security@...ts.openwall.com
Subject: CVE Request: CSRF in Realms Wiki

Hello,

Realms Wiki is vulnerable to Cross-Site Request Forgery on all posts. Especially of concern are New, Edit, and Revert. This is unpatched but the author has responded that he intends to fix the bugs when he has the time. At the same time I found a remote code execution vulnerability which I will be asking for a separate CVE for.

Product:  Realms Wiki
Website:  http://realms.io/
Github:   https://github.com/scragg0x/realms-wiki
CVSS Score: 7.8 (AV:N/AC:L/Au:N/C:N/I:C/A:N)

References:
[1] http://seclists.org/fulldisclosure/2015/Mar/152
[2] https://twitter.com/scragg0x/status/581602868802682881

Could you allocate a CVE id for this?

Thank you and Regards, Javantea.

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ