Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Mon, 16 Feb 2015 11:50:22 +0100
From: Hector Marco <hecmargi@....es>
To: cve-assign@...re.org
CC: oss-security@...ts.openwall.com
Subject: Re: CVE-Request -- Google Email App 4.2.2 remote denial of service


El 15/02/15 a las 20:35, cve-assign@...re.org escribió:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Can you resolve the version discrepancy in
>
>    http://hmarco.org/bugs/google_email_app_4.2.2_denial_of_service.html
>
> ? This begins by stating "A bug in the stock Google email application
> version 4.4.2.0200" but then says "We have found the bug in email
> version 4.2.2.0200."
>
> Was any version number starting with "4.4" actually tested?


It was tested against a newer version, the 4.4.4-36 and it is not 
vulnerable. I corrected the number, thank you.



>
> - --
> CVE assignment team, MITRE CVE Numbering Authority
> M/S M300
> 202 Burlington Road, Bedford, MA 01730 USA
> [ PGP key available through http://cve.mitre.org/cve/request_id.html ]
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.14 (SunOS)
>
> iQEcBAEBAgAGBQJU4PSMAAoJEKllVAevmvmsLaQIAJslZCuKNCHKqzwnlKw4X710
> 4CwpWTW73dU7o3SIHa4U3EI//wEUW9nBNK8dk1YyP8NfMLRtuK2lnKO/OI2Fs26J
> NmAQ5RUrQsbXBsIAaLS08N+B32j0MLUVfIh5lNjA3FJSbt21fQHM3XTIJp2vrceV
> Qle2CuOQk5qKVFU0azhWx8s3qx4xRfdBDga6RqdmX5+7a+eZHXQJUlXRsRVuRYkM
> 4aRjEvCpiY2e4rEUz9EHg97RB7DMi2w14PKOFBgM6kCWspVvVWMqwIihjjArE+gM
> tTCFC/BUNHlMapReb6HsVap2jloSBgTCMIqzYDPi3pOsUGT4acurldlW68cm0YU=
> =FbOW
> -----END PGP SIGNATURE-----
>

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ