Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Fri, 10 Oct 2014 14:18:17 +1100
From: Murray McAllister <mmcallis@...hat.com>
To: oss-security@...ts.openwall.com
Subject: CVE request: Zend Framework ZF2014-05 and ZF2014-06

Good morning,

The 1.12.9, 2.2.8, and 2.3.3 releases of the Zend Framework fix two issues:

http://framework.zend.com/blog/zend-framework-1-12-9-2-2-8-and-2-3-3-released.html

http://framework.zend.com/security/advisory/ZF2014-05

http://framework.zend.com/security/advisory/ZF2014-06

Could CVEs please be assigned?

(For the ZF2014-05 advisory, the discussion in 
http://www.openwall.com/lists/oss-security/2014/06/09/2 may be helpful 
if needed.)

Thanks,

--
Murray McAllister / Red Hat Product Security

https://bugzilla.redhat.com/show_bug.cgi?id=1151276
https://bugzilla.redhat.com/show_bug.cgi?id=1151277

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ