Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Wed, 24 Sep 2014 02:05:41 -0400 (EDT)
From: cve-assign@...re.org
To: security@....org
Cc: cve-assign@...re.org, oss-security@...ts.openwall.com
Subject: Re: Xen Security Advisory 106 - Missing privilege level checks in x86 emulation of software interrupts

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

> Xen Security Advisory XSA-106
> 
> The emulation of instructions which generate software interrupts fails
> to perform supervisor mode permission checks.
> 
> Xen versions from 3.3 onwards are vulnerable.

Use CVE-2014-7156.

- -- 
CVE assignment team, MITRE CVE Numbering Authority
M/S M300
202 Burlington Road, Bedford, MA 01730 USA
[ PGP key available through http://cve.mitre.org/cve/request_id.html ]
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.14 (SunOS)

iQEcBAEBAgAGBQJUIl4FAAoJEKllVAevmvmsXEIH/AjbuceIIQad82apFIKhYB47
uPr21Z6mov7g24e/0CH4HiQBsdtva8HfRwM3e+dykQT+PqSxqImRnSvnY+qzOalo
k46iR9+fZJNnH1SOSOvTqJS+yVzL8ia4RI/e99bvA194+irEi3rzjOusqdHh6Wfr
07TbvqZK4bHpPtwrQTdPpn/EbFmDE49uiQpFKFwzfhtXr9eHj241fDcyYeYpU2Ri
b84gLRHqVYrjuANn1L2DgrceB5Epw0Inzn0O5bSTWFEwEIVRBsdHZ/0+37DBoMO2
ZnzZxrEMGt8NYjDgl1H3rwzopw3jzW28AzxvlbhGjeH8R/Hq5Sbhq1doedN1UMo=
=AP6d
-----END PGP SIGNATURE-----

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ