Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Fri, 27 Jun 2014 08:26:59 +0100
From: Eddie Chapman <eddie@...k.net>
To: "Don A. Bailey" <donb@...uritymouse.com>
CC: oss-security@...ts.openwall.com
Subject: Re: LMS-2014-06-16-5: Linux Kernel LZ4

On 26/06/14 19:57, Don A. Bailey wrote:
> Vulnerability Scope:
> All versions of the Linux kernel (3x/2x) with LZ4 support (lib/lz4).

I think it's worth pointing out that the Linux kernel only introduced 
LZ4 support in 3.11. This is why from the new kernel.org stable releases 
yesterday, only 3.14.9 and 3.15.2 contain the LZ4 patch. 3.10.45 and 
3.4.95 don't.

Eddie

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ