Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Tue, 15 Apr 2014 23:20:49 +0530 (IST)
From: P J P <ppandit@...hat.com>
To: oss security list <oss-security@...ts.openwall.com>
Subject: CVE request Qemu: out of bounds buffer access, guest triggerable
 via IDE SMART

    Hello,

An out of bounds memory access flaw was found in Qemu's IDE device model. It 
leads to Qemu's memory corruption via buffer overwrite(4 bytes). It occurs 
while executing IDE SMART commands.

A guest's user could use this flaw to corrupt Qemu process's memory on the 
host.

Upstream fix:
-------------
   -> https://lists.nongnu.org/archive/html/qemu-devel/2014-04/msg02016.html

Thank you.
--
Prasad J Pandit / Red Hat Security Response Team

Powered by blists - more mailing lists

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ