Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Sun, 02 Feb 2014 09:56:42 -0500
From: "Larry W. Cashdollar" <larry0@...com>
To: oss-security@...ts.openwall.com
Subject: Persistent XSS in Wordpress 3.3.1+dfsg-1 (Packaged with Ubuntu 12.04.4)

Title: Persistent XSS in Wordpress 3.3.1+dfsg-1 (Packaged with Ubuntu 12.04.4)

Author: Larry W. Cashdollar, @_larry0

Date: 2/1/2014

Vendor: Not notified yet.

Download: http://wordpress.org/download 

Versions Impacted: 3.3.1 -> 3.8.1 tested 2/2/2014.

CVE: Please assign.

Persistent XSS injection description field in Media Library.

Description: A persistent cross site scripting vulnerability exists in the latest version of WordPress in the Media Library.  It appears the Description field is not properly sanitized when viewed.  The malicious code is stored when the description field is saved.

Full Advisory: http://vapid.dhs.org/advisories/wordpress/XSS/xss_wordpress.html

Powered by blists - more mailing lists

Your e-mail address:

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ