Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [day] [month] [year] [list]
Date: Tue, 30 Oct 2012 16:10:23 +0000
From: Tim Brown <timb@...-dimension.org.uk>
To: full-disclosure@...ts.grok.org.uk, bugtraq@...urityfocus.com,
        oss-security@...ts.openwall.com
Subject: Medium risk security flaws in Konqueror

I recnetly discovered a number of memory corruption flaws in the Konqueror web 
browser as used by KDE.

After discussions with the vendor, the following CVEs were assigned to these
vulnerabilities:

1) CVE-2012-4512
2) CVE-2012-4513
3) CVE-2012-4514
4) CVE-2012-4515

The attached advisory gives further details.

Cheers,
Tim
-- 
Tim Brown
<mailto:timb@...-dimension.org.uk>
<http://www.nth-dimension.org.uk/>

[ CONTENT OF TYPE application/pgp-signature SKIPPED ]

[ CONTENT OF TYPE application/pgp-signature SKIPPED ]

Powered by blists - more mailing lists

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ