Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [thread-next>] [day] [month] [year] [list]
Date: Mon, 30 Apr 2012 09:47:47 +0300
From: Henri Salo <>
Cc: Hanno Böck <>
Subject: CVE-request: SilverStripe before 2.4.4

Can I get 2011 CVE-identifiers for SilverStripe issues fixed in 2.4.4:

SQL information disclosure, SQL injection in Translatable extension, Cross
Site Request Forgery in various CMS interfaces, XSS in controller action

Requested originally in but never got assigned. I can collect information about other versions too and request missing CVE-identifiers, but that will take some time.

- Henri Salo

Powered by blists - more mailing lists

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ