Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Tue, 25 Jan 2011 11:38:34 -0500 (EST)
From: Josh Bressers <bressers@...hat.com>
To: oss-security@...ts.openwall.com
Cc: coley <coley@...re.org>
Subject: Re: CVE Request: VLC Subtitle StripTags heap
 corruption

Please use CVE-2011-0522.

Thanks.

-- 
    JB

----- Original Message -----
> Hi,
> 
> I couldn't find a CVE for this one:
> 
> "Subtitle StripTags heap corruption, potentially exploitable."
> 
> http://mailman.videolan.org/pipermail/vlc-devel/2011-January/078607.html
> 
> http://git.videolan.org/gitweb.cgi?p=vlc/vlc-1.1.git;a=commit;h=dc14617f39c03bbe80c3cc4f92799dca840966eb
> 
> Thanks,
> 
> Marc.

Powered by blists - more mailing lists

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ