Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Tue, 21 Dec 2010 19:37:33 -0500 (EST)
From: Josh Bressers <>
Cc: Steve Christey <>
Subject: Re: CVE request: Drupal views module CSRF/XSS before
 2.11, XSS before 2.12

Sorry for the delay.

----- Original Message -----
> Two CVEs CSRF and XSS before 2.11:

Please use CVE-2010-4519 for the CSRF.
CVE-2010-4520 for the XSS.

> One CVE for XSS before 2.12:

CVE-2010-4521 for this XSS.



Powered by blists - more mailing lists

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ