Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Tue, 9 Sep 2008 10:41:02 -0400 (EDT)
From: "Steven M. Christey" <>
Subject: Re: CVE request: pam_mount < 0.47 missing security

On Sat, 6 Sep 2008, Hanno [utf-8] Böck wrote:

> During code refactoring approximately 3 years ago, are affected), some
> sanity/security checks for user-defined volumes were, probably
> accidentally, removed.

Use CVE-2008-3970 for this meta-fix.

- Steve

Powered by blists - more mailing lists

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ