Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Mon, 17 Jul 2017 17:01:10 +0200
From: "gregkh@...uxfoundation.org" <gregkh@...uxfoundation.org>
To: Cleric John Preston <Cleric.John.Preston@...tonmail.com>
Cc: "keescook@...omium.org" <keescook@...omium.org>,
	"torvalds@...ux-foundation.org" <torvalds@...ux-foundation.org>,
	"akpm@...ux-foundation.org" <akpm@...ux-foundation.org>,
	"kernel-hardening@...ts.openwall.com" <kernel-hardening@...ts.openwall.com>
Subject: Re: Compilation error and probable exploit

On Mon, Jul 17, 2017 at 10:26:53AM -0400, Cleric John Preston wrote:
> Hello,
> 
> In compiling linux 4.9.38 I have a lot of error ...
> I do not think anything is wanted.

Are you using gcc-7?  Was this different from 4.9.37?

thanks,

greg k-h

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ