Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Wed, 3 Aug 2016 19:59:21 +0200
From: Matus UHLAR - fantomas <uhlar@...tomas.sk>
To: john-users@...ts.openwall.com
Subject: Re: SSL headers and JTR compile on MAC

On 03.08.16 15:50, websiteaccess@...il.com wrote:
>I have downloaded ht latest version (JohnTheRipper-bleeding-jumbo)
>
>I get that error :
>
>----------------------------------------------------------------
>checking for openssl/opensslv.h... no
>configure: error: in `/Users/xxx/Desktop/JohnTheRipper-bleeding-jumbo/src':
>configure: error: JtR requires OpenSSL headers being installed
>----------------------------------------------------------------
>
>SSL seems installed
>
>----------------------------------------------------------------
>serviioimac-de-xxxlocal:src xxx$ openssl version
>OpenSSL 0.9.8zh 14 Jan 2016
>serviioimac-de-xxxlocal:src xxx$
>----------------------------------------------------------------

you need openssl development files.

-- 
Matus UHLAR - fantomas, uhlar@...tomas.sk ; http://www.fantomas.sk/
Warning: I wish NOT to receive e-mail advertising to this address.
Varovanie: na tuto adresu chcem NEDOSTAVAT akukolvek reklamnu postu.
Atheism is a non-prophet organization. 

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ