Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Fri, 21 Feb 2014 09:08:25 +0100
From: magnum <john.magnum@...hmail.com>
To: john-users@...ts.openwall.com
Subject: Re: Need assistance with encrypted Time Machine sparsebundle

On 2014-02-21 09:03, Jeff Keller wrote:
>
> On Feb 20, 2014, at 11:46 PM, magnum <john.magnum@...hmail.com> wrote:
>
>> On 2014-02-21 06:58, Jeff Keller wrote:
>>> Well, the good news is that I got it to compile. the bad news is that when I run dmg2john I get this error:
>>>
>>> Jeffs-iMac:run jakeller$ ./dmg2john /Volumes/Time\ Machine/Jeff\'s\ 12-Core\ Mac\ Pro.sparsebundle
>>> /Volumes/Time Machine/Jeff's 12-Core Mac Pro.sparsebundle is not a DMG file!
>>>
>>> Suggestions anyone?
>>
>> Ouch, that's bad news. Someone need to implement the missing pieces for Sparsebundle support. I vaguely recall it has been discussed somewhere. I'm trying to scramble some brains but I can't promise anything.
>>
>> magnum
>>
>
>
> Here’s where I found it discussed:
>
> https://github.com/magnumripper/JohnTheRipper/issues/359

Yes, and this particular case is now 
https://github.com/magnumripper/JohnTheRipper/issues/511

magnum


Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ