Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Thu, 18 May 2006 10:54:22 -0500
From: "Randy B" <aoz.syn@...il.com>
To: john-users@...ts.openwall.com
Subject: Re: Compilation error for 1.7x on ppc64-linux

FWIW (unbeknownst by me), Gentoo's hardened profile evidently builds
32-bit compat by default; linux-ppc32-altivec compiled and runs just
fine.  I've not (nor do I intend to) tried the 2006.0 pure 64-bit
profile, so I can't comment on that.

RB

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ