Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Thu, 11 May 2006 17:07:52 +0200 (CEST)
From: rembrandt@...erlin.de
To: john-users@...ts.openwall.com
Subject: Re: solaris PKG


> Hi people,
>
> I have been trying to install JOHN on solaris/sparc for some time now with
> NO success:-
>
> Every time i download the PKG from sunfreesoftware or other sources, I try
> to install the pkg with pkgadd -d john.pkg and it is recognised by the
> package manager, but when I confirm that this package sould be installed,
> i
> get a cpio bad magic number ERROR.
>
> I suspected that the package was corrupted during download but this
> happens
> with any version of JOHN that I download from any source....
>
> any help gratefully accepted
>
> TIA

Wich Slowlaris do you use?
Maybe even OpenSlowlaris...? (please be more -vvvvvv) :)

Did you tried to simply fetch the Src and copile them except of fetching
binary-packages?


Kind regards,
Rembrandt

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ