Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Sun, 18 Dec 2005 22:49:05 +0100
From: "Frank Dittrich" <frank_dittrich@...mail.com>
To: john-users@...ts.openwall.com
Subject: RE: John the Ripper 1.6.40

Solar Designer wrote:

>John the Ripper 1.6.40 is out.
[...]

I didn't download 1.6.40 yet.
If you didn't change john.conf since 1.6.3?
(last checked 1.6.39), you might want
to change the rule(s)

<9(?a[lc]^y^m^[aA]

immediately after

<9(?a[lc]^e^h^[tT]

into

<9(?a[lc]^y^n^[aA]

I think that is what you actually meant.
Frank


Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ