Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Wed, 22 Jun 2005 17:39:12 +0200
From: Simon Marechal <simon@...quise.net>
To: john-users@...ts.openwall.com
Subject: Re: how to apply md5 patch

Lyn Scott wrote:
> HI all,
> 
> i'm trying to use john with md5. I have downloaded
> john-1.6.37.tar.gz and I have copied
> john-1.6.37-raw-md5-1.diff in the src directory and
> applied the patch with patch -p1
> <john-1.6.37-raw-md5-1.diff. But i have problem with
> compiling. How have i to use the patch?
> 
> thx in advance...

The patch is not to be applied from the source directory. Might work 
better with -p2 if you want to. Or just go into the john-xxxx directory 
and run with -p1.

If the patch does not apply properly you should have error messages. If 
you have compilation problems, send me your compilation messages.

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ