Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Fri, 17 May 2013 11:21:29 -0400
From: Erik Winkler <ewinkler@...ls.com>
To: john-dev@...ts.openwall.com
Subject: Re: linux-ppc32-altivec build failure

Which version should I test for this bleeding or unstable jumbo?

Erik


> 
> Oh, it looks like the same compiler change was introduced on Linux (in
> upstream gcc?) first and on OS X later, thereby eventually breaking the
> old source code for both platforms.  I am still able to compile and run
> the code in e.g. JtR 1.7.9 as-is on OS X 10.5.8 with a version of Xcode
> from similar times.
> 
> Alexander

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ