Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Mon, 20 Aug 2012 15:43:13 +0400
From: Aleksey Cherepanov <aleksey.4erepanov@...il.com>
To: john-dev@...ts.openwall.com
Subject: Re: Aleksey's daily status report #13

On Mon, Aug 20, 2012 at 11:48:33AM +0200, Frank Dittrich wrote:
> On 08/20/2012 01:14 AM, Aleksey Cherepanov wrote:
> > Frank, could you try .rpm for Fedora?
> 
> I did (with the 32bit package from the wiki page), works for me.
> I don't see the "..." in passwords label or anywhere else.

Good.

> But may be that's due to the packages I installed.
> I am not using gnome (stopped using gnome after gnome3 came out), but xfce.

Gnome3 gives me fallback mode natively and in virtual machines with
different settings.

Currently I do not use desktop environment and I saw and see "..." on
my main machine. I thought it is because I do not have theme engine
working (and everything looks differently, not so nice, I guess
Alexander see it the same way).

So my question about "..." was related to systems of real users.
Though now I could imagine that significant amount of users work in
gnome3 fallback mode because they could not make it work right and do
not want to switch it. So the problem with "..." is rather important
now.

I think I'll fix it in dirty way (not dirtier than it is now): just
increase constant for width to make gnome3 show "passwords" right.

Though before I'll review my .rpms for problems mentioned in mails and
reply.

Priorities:
- .rpms and mails
- fix width
- rebuild everything

Thanks!

-- 
Regards,
Aleksey Cherepanov

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ