Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [thread-next>] [day] [month] [year] [list]
Date: Thu, 16 Aug 2012 07:14:37 +0400
From: Solar Designer <solar@...nwall.com>
To: john-dev@...ts.openwall.com
Subject: Re: SRP

On Wed, Aug 15, 2012 at 12:20:39PM -0500, jfoug wrote:
> I wonder if we should change the name of this from wowsrp (and wow_srp_fmt_plug.c) to srp-wow  (and srp_wow_fmt_plug.c), and then build a srp format (and srp_fmt_plug)?   This would keep the name similar. It is 'SRP' algorithm, but with the battlenet specifics, vs the 'stock' SRP.

This rename makes sense to me.

Alexander

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ