Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Mon, 28 May 2012 21:32:31 -0400
From:  <jfoug@....net>
To: john-dev@...ts.openwall.com
Cc: magnum <john.magnum@...hmail.com>
Subject: Re: Django format vs OpenSSL

---- magnum <john.magnum@...hmail.com> wrote: 
> Dhiru,
> 
> As far as I can tell the django format needs OpenSSL 1.0.0 or something
> like that to build. I have not found an exact version, but 0.9.8o does
> not work. Unless the call syntax can be changed for supporting older
> versions I suppose you'll need to make it a non-plugin and #ifdef
> accordingly.

I also went looking for the exact version, and could not find it.  However, I also found that 0.9.8l does not have it, and I believe this should not be a plugin, at least until we figure out how to do OSSL versioning withing the plugin mechanism.

Jim.

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ