Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Wed, 4 Apr 2012 04:28:07 +0400
From: Solar Designer <solar@...nwall.com>
To: john-dev@...ts.openwall.com
Subject: Re: RAR OpenCL committed to git

magnum -

On Wed, Apr 04, 2012 at 03:36:31AM +0400, Solar Designer wrote:
> Apparently, AES-NI works despite of the "AES-NI engine not available"
> message.  Apparently, with your version of OpenSSL you had to use the
> "aesni" engine, but on 1.0.1 it is sufficient to use EVP.

Here's a relevant thread:

http://comments.gmane.org/gmane.comp.encryption.openssl.devel/20663

It also explains why AES-NI is not available without EVP:

http://permalink.gmane.org/gmane.comp.encryption.openssl.devel/20668

Alexander

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ