Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [day] [month] [year] [list]
Date: Mon, 22 Oct 2001 19:34:33 +0400
From: Solar Designer <solar@...nwall.com>
To: announce@...ts.openwall.com
Subject: linux-2.2.19-ow4

Hi,

It turned out that 2.2.19-ow3 broke support for building filesystems
as modules due to me forgetting to export the new symbol.  Sorry for
that, and thanks for your bug reports.

Linux 2.2.19-ow4 has this issue fixed by switching to using Nergal's
fix which is nicer anyway.  It also moves the support for ELF
executables which use an a.out format interpreter (dynamic linker)
into a separate configuration option (disabled by default).  This is
something that should have been done long ago.

This does not fix any currently known security issue, no upgrade from
2.2.19-ow3 is necessary.

-- 
/sd

Powered by blists - more mailing lists

Your e-mail address:

Powered by Openwall GNU/*/Linux - Powered by OpenVZ